Sony TA-4650 VFET Stereo Amplifier Inspection and Upgrade

This Sony TA-4650 was shipped to me from Canada for a shop visit on its way to its ultimate owner in California, who just bought it on eBay. He had it sent to my shop for an inspection and a few minor upgrades to ensure it will work reliably and safely once he’s received it.

These VFET amplifiers were an experimental branch of Sony’s amplifier line-up. They were only made for a couple years, and Sony never made any other VFET amplifiers. They feature ultra low distortion, although not a huge amount of power, but are known for being touchy. There’s a set of diodes in the power amplifier circuit used to establish bias which often go bad for, more or less, no reason and destroy the 2SK60/2SJ18 VFET finals which are quite difficult to locate, and cannot be replaced with any other kind of semiconductor. Very fortunately, the previous shop did mostly good work. They replaced the bias diodes with 1N4148s in series for reliability, and replaced nearly all the capacitors.

This amplifier used screw terminals on the back; the owner asked for binding posts on the Speaker A terminals.

The last shop before me did a paralleling of capacitors. This is definitely not a best practice: the original old capacitors (bottom, black, with screw terminals) are still electrically in circuit, with 10000 uF more capacitance paralleled across them. This stresses the power supply during the turn-on surge, but also could result in a short across the capacitors when the originals died.

Because of this amp’s construction, the capacitors are also used to hold the power supply board in place. I undid their improper job, cut and extended the wiring from the new capacitors, removed the positive terminals from the old capacitors but left the old negative terminals to use as mounting points, and re-attached everything, leaving the old capacitors as physical anchors but electrically disconnected. They’d also forgotten to replace exactly one capacitor in the power supply, a 3.3 uF, replaced with the blue capacitor below:

Then on to making adjustments! Power supply reference voltage to 20V:

Bias on each channel was set to 73 mV and 87 mV respectively on a factory spec of 75 mV. Later guidance was to change the bias to 50 mV to improve the longevity of the VFETs, so I reset both to 50 mV:

This amp didn’t need much, so it’s ready to go home with a clean bill of health and should be great for a long time to come.

Rain City Audio

Advertisements
This entry was posted in Audio, Electronics, Hi-Fi, Vintage and tagged , , , , , , , . Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s